]> Pileus Git - ~andy/sunrise/blob - x11-themes/pinux-tux-xcursors/pinux-tux-xcursors-0.3.ebuild
x11-themes/pinux-tux-xcursors: Reworked ebuild for bug 102203.
[~andy/sunrise] / x11-themes / pinux-tux-xcursors / pinux-tux-xcursors-0.3.ebuild
1 # Copyright 1999-2011 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 EAPI="4"
6
7 DESCRIPTION="Pinux's Tux Cursors Theme"
8 HOMEPAGE="http://www.kde-look.org/content/show.php?content=19506"
9 SRC_URI="http://www.kde-look.org/CONTENT/content-files/19506-pinux's-tux-cursors-theme-${PV}-cur.tar.bz2"
10
11 LICENSE="GPL-2"
12 SLOT="0"
13 KEYWORDS="~amd64 ~x86"
14 IUSE=""
15
16 S=${WORKDIR}
17
18 src_install() {
19         insinto /usr/share/cursors/xorg-x11/
20         doins -r cursors/*
21         dodoc "README"
22 }
23
24 pkg_postinst() {
25         elog "To use this set of cursors, edit or create the file ~/.Xdefaults"
26         elog "and add the following line:"
27         elog "Xcursor.theme: themeName"
28         elog "where \"themeName\" is any of the installed themes."
29         elog "Alternatively, use the configuration tool of your desktop environment."
30 }