]> Pileus Git - ~andy/sunrise/blob - x11-themes/pinux-tux-xcursors/pinux-tux-xcursors-0.3-r1.ebuild
x11-themes/pinux-tux-xcursors: Simplifying ebuild, adding ~amd64
[~andy/sunrise] / x11-themes / pinux-tux-xcursors / pinux-tux-xcursors-0.3-r1.ebuild
1 # Copyright 1999-2009 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 DESCRIPTION="Pinux's Tux Cursors Theme"
6 HOMEPAGE="http://www.kde-look.org/content/show.php?content=19506"
7 SRC_URI="http://www.kde-look.org/CONTENT/content-files/19506-pinux's-tux-cursors-theme-${PV}-cur.tar.bz2"
8
9 LICENSE="GPL-2"
10 SLOT="0"
11 KEYWORDS="~amd64 ~x86"
12 IUSE=""
13
14 S=${WORKDIR}
15
16 src_install() {
17         insinto "/usr/share/cursors/xorg-x11/"
18         doins -r "cursors/"* || die "cannot install cursor themes"
19
20         dodoc "README" || die "cannot install documentation"
21 }
22
23 pkg_postinst() {
24         einfo "To use this set of cursors, edit or create the file ~/.Xdefaults"
25         einfo "and add the following line:"
26         einfo "Xcursor.theme: themeName"
27         einfo "where \"themeName\" is any of the installed themes."
28         einfo "Alternatively, use the configuration tool of your desktop environment."
29 }