]> Pileus Git - ~andy/sunrise/blob - x11-themes/gtk-themes-h2o-gtk2/gtk-themes-h2o-gtk2-2.0.ebuild
x11-themes/gtk-themes-h2o-gtk2: Add ~amd64 keyword
[~andy/sunrise] / x11-themes / gtk-themes-h2o-gtk2 / gtk-themes-h2o-gtk2-2.0.ebuild
1 # Copyright 1999-2012 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 EAPI="4"
6
7 DESCRIPTION="A port of the H2O GTK+ theme to GTK2"
8 HOMEPAGE="http://art.gnome.org/themes/gtk2/213/"
9 SRC_URI="http://art.gnome.org/download/themes/gtk2/213/GTK2-H2O-default-${PV}.tar.gz"
10
11 LICENSE="GPL-2"
12 SLOT="0"
13 KEYWORDS="~amd64 ~x86"
14 IUSE=""
15
16 DEPEND="x11-libs/gtk+:2"
17 RDEPEND="${DEPEND}"
18
19 S=${WORKDIR}
20
21 src_prepare() {
22         # Clean up unnecessary files
23         rm -rf */*/{*.xcf,.gtkrc.swp,.xvpics} || die
24 }
25
26 src_install() {
27         insinto /usr/share/themes
28         doins -r * || die
29 }