]> Pileus Git - ~andy/sunrise/blob - x11-themes/gnome-icons-crystal-svg/gnome-icons-crystal-svg-1.1.0.ebuild
various packages: whitespace / whiteline fixes
[~andy/sunrise] / x11-themes / gnome-icons-crystal-svg / gnome-icons-crystal-svg-1.1.0.ebuild
1 # Copyright 1999-2006 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 GCONF_DEBUG="no"
6 MY_PN="ICON-Crystal-SVG"
7 S=${WORKDIR}/${MY_PN}-${PV}
8
9 inherit gnome2
10
11 DESCRIPTION="Crystal SVG Icons for GNOME"
12 HOMEPAGE="http://art.gnome.org/themes/icon/569"
13 SRC_URI="http://ftp.gnome.org/pub/GNOME/teams/art.gnome.org/archive/themes/icon/${MY_PN}-${PV}.tar.bz2"
14
15 LICENSE="GPL-2"
16 SLOT="0"
17 KEYWORDS="~amd64 ~x86"
18 IUSE=""
19 RESTRICT="binchecks strip"
20
21 DEPEND=""
22 RDEPEND=""
23
24 src_unpack() {
25         unpack ${A}
26         cd "${S}"
27         rm -f *.{theme~,xml~}
28 }
29
30 src_compile() {
31         einfo "Nothing to compile, installing..."
32 }
33
34 src_install() {
35         insinto /usr/share/icons/crystalsvg
36         doins -r "${S}"/*
37 }
38
39 pkg_postinst() {
40         gnome2_icon_cache_update
41 }
42
43 pkg_postrm() {
44         gnome2_icon_cache_update
45 }