]> Pileus Git - ~andy/sunrise/blob - x11-plugins/pidgin-gpg/pidgin-gpg-0.9.ebuild
app-shells/zsh-completions: Fix typo
[~andy/sunrise] / x11-plugins / pidgin-gpg / pidgin-gpg-0.9.ebuild
1 # Copyright 1999-2012 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 EAPI=4
6
7 AUTOTOOLS_AUTORECONF="1"
8 inherit autotools-utils
9
10 DESCRIPTION="GPG/OpenPGP Plugin for Pidgin (XEP-0027)"
11 HOMEPAGE="https://github.com/segler-alex/Pidgin-GPG"
12 SRC_URI="mirror://github/segler-alex/Pidgin-GPG/${P}.tar.gz"
13
14 LICENSE="GPL-3"
15 SLOT="0"
16 KEYWORDS="~amd64"
17 IUSE=""
18
19 RDEPEND="app-crypt/gnupg
20         app-crypt/gpgme
21         net-im/pidgin"
22 DEPEND="${RDEPEND}
23         virtual/pkgconfig"
24
25 PATCHES=( "${FILESDIR}"/${P}-automake-1.12.patch )
26
27 src_install() {
28         autotools-utils_src_install
29         prune_libtool_files --all
30 }