]> Pileus Git - ~andy/sunrise/blob - x11-plugins/pidgin-extended-blist-sort/pidgin-extended-blist-sort-1.4.ebuild
x11-plugins/pidgin-extended-blist-sort: New ebuild for x11-plugins/pidgin-extended...
[~andy/sunrise] / x11-plugins / pidgin-extended-blist-sort / pidgin-extended-blist-sort-1.4.ebuild
1 # Copyright 1999-2009 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 MY_P="extended_blist_sort-${PV}"
6
7 DESCRIPTION="Pidgin plugin that provides several new sort options for the buddy list."
8 HOMEPAGE="http://freakazoid.teamblind.de/2008/12/13/pidgin-extended-buddy-list-sort-plugin/"
9 SRC_URI="http://freakazoid.teamblind.de/downloads/${MY_P}.tar.gz"
10
11 LICENSE="GPL-3"
12 SLOT="0"
13 KEYWORDS="~amd64 ~x86"
14 IUSE=""
15
16 RDEPEND="net-im/pidgin"
17
18 S=${WORKDIR}/${MY_P}
19
20 src_install() {
21         emake DESTDIR="${D}" install || die "emake install failed"
22 }