]> Pileus Git - ~andy/sunrise/blob - x11-misc/xgestures/xgestures-0.4-r2.ebuild
Bump to EAPI 4
[~andy/sunrise] / x11-misc / xgestures / xgestures-0.4-r2.ebuild
1 # Copyright 1999-2012 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 EAPI=4
6
7 DESCRIPTION="A mouse gesture recognition program for X11 desktops"
8 HOMEPAGE="http://www.cs.bgu.ac.il/~tzachar/xgestures.html"
9 SRC_URI="mirror://sourceforge/${PN}/${P}.tar.bz2"
10
11 LICENSE="GPL-2"
12 SLOT="0"
13 KEYWORDS="~amd64 ~x86"
14 IUSE=""
15
16 RDEPEND="x11-libs/libXmu
17         x11-libs/libX11
18         x11-libs/libXrender
19         x11-libs/libXtst
20         x11-libs/libXt"
21 DEPEND="${RDEPEND}
22         x11-proto/xextproto
23         x11-proto/xproto"
24
25 DOCS=( AUTHORS ChangeLog NEWS README )
26
27 src_install() {
28         default
29         newdoc .gestures gestures
30 }
31
32 pkg_postinst()
33 {
34         elog "Unpack /usr/share/doc/${PF}/gestures* and copy it to \$HOME/.gestures"
35 }