]> Pileus Git - ~andy/sunrise/blob - x11-misc/xgestures/xgestures-0.4-r1.ebuild
6f877c60f45ce51580b2de2acdcde83c20e7c4fb
[~andy/sunrise] / x11-misc / xgestures / xgestures-0.4-r1.ebuild
1 # Copyright 1999-2012 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 DESCRIPTION="A mouse gesture recognition program for X11 desktops"
6 HOMEPAGE="http://www.cs.bgu.ac.il/~tzachar/xgestures.html"
7 SRC_URI="mirror://sourceforge/${PN}/${P}.tar.bz2"
8
9 LICENSE="GPL-2"
10 SLOT="0"
11 KEYWORDS="~amd64 ~x86"
12 IUSE=""
13
14 RDEPEND="x11-libs/libXmu
15         x11-libs/libX11
16         x11-libs/libXrender
17         x11-libs/libXtst
18         x11-libs/libXt"
19 DEPEND="${RDEPEND}
20         x11-proto/xextproto
21         x11-proto/xproto"
22
23 src_install() {
24         emake DESTDIR="${D}" install || die "emake install failed!"
25         dodoc README NEWS AUTHORS ChangeLog
26         newdoc .gestures gestures
27         echo
28         elog "Copy file /usr/share/doc/${PF}/gestures to \$HOME/.gestures"
29         echo
30 }