]> Pileus Git - ~andy/sunrise/blob - x11-misc/qtpanel/qtpanel-9999.ebuild
4f600d806dd326fe987b1b46df3d7148df915beb
[~andy/sunrise] / x11-misc / qtpanel / qtpanel-9999.ebuild
1 # Copyright 1999-2012 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 EAPI="4"
6
7 inherit cmake-utils git-2
8
9 EGIT_REPO_URI="git://gitorious.org/qtpanel/qtpanel.git"
10
11 DESCRIPTION="Yet another desktop panel written in Qt"
12 HOMEPAGE="https://gitorious.org/qtpanel/qtpanel"
13 SRC_URI=""
14
15 LICENSE="GPL-3"
16 SLOT="0"
17 KEYWORDS=""
18 IUSE=""
19
20 RDEPEND="x11-libs/libX11
21         x11-libs/libXcomposite
22         x11-libs/libXdamage
23         x11-libs/qt-gui:4"
24 DEPEND="${RDEPEND}"
25
26 src_install() {
27         dobin ${CMAKE_BUILD_DIR}/${PN}
28 }