]> Pileus Git - ~andy/sunrise/blob - x11-misc/idesk-extras/idesk-extras-1.37.ebuild
x11-misc/idesk-extras: Drop trailing whitespace
[~andy/sunrise] / x11-misc / idesk-extras / idesk-extras-1.37.ebuild
1 # Copyright 1999-2012 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 EAPI=4
6
7 DESCRIPTION="Graphical configuration for iDesk plus icons"
8 # Homepage seems to be down
9 HOMEPAGE="http://www.jmurray.id.au/idesk-extras.html"
10 SRC_URI="http://ftp.nluug.nl/pub/os/Linux/distr/amigolinux/download/DeskTop/IconMgmt/${P}/${P}.tar.bz2"
11
12 LICENSE="GPL-2"
13 SLOT="0"
14 KEYWORDS="~amd64 ~x86"
15 IUSE=""
16
17 RDEPEND="app-shells/bash
18         x11-misc/idesk
19         x11-misc/xdialog"
20
21 src_install() {
22         dobin idesktool
23         dodoc CHANGES
24         dohtml ${PN}.html
25
26         insinto /usr/share/idesk
27         doins -r icons
28 }