]> Pileus Git - ~andy/sunrise/blob - www-client/midori/midori-9999.ebuild
3be54591f3c5ba53f3cb2c6e9414a73d2c187a63
[~andy/sunrise] / www-client / midori / midori-9999.ebuild
1 # Copyright 1999-2008 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 inherit git eutils
6
7 DESCRIPTION="A lightweight web browser"
8 HOMEPAGE="http://software.twotoasts.de/?page=midori"
9 EGIT_REPO_URI="http://software.twotoasts.de/media/midori.git"
10 EGIT_PROJECT="midori"
11 EGIT_BOOTSTRAP="NOCONFIGURE=1 ./autogen.sh"
12
13 LICENSE="GPL-2"
14 SLOT="0"
15 KEYWORDS="~amd64 ~x86"
16 IUSE=""
17
18 DEPEND="x11-libs/gtk+
19         x11-libs/libsexy
20         net-libs/webkitgtk"
21
22 src_install() {
23         emake DESTDIR="${D}" install || die "emake install failed."
24
25         # NEWS is empty, ChangeLog has TODO's body
26         dodoc AUTHORS ChangeLog INSTALL TODO
27 }
28