]> Pileus Git - ~andy/sunrise/blob - sys-fs/fusepod/fusepod-0.5.2-r1.ebuild
add missing die
[~andy/sunrise] / sys-fs / fusepod / fusepod-0.5.2-r1.ebuild
1 # Copyright 1999-2012 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 EAPI="2"
6
7 inherit eutils
8
9 DESCRIPTION="A userspace filesystem to mount your iPod into a
10 directory for easy browsing"
11 HOMEPAGE="http://sourceforge.net/projects/fusepod"
12 SRC_URI="mirror://sourceforge/${PN}/${P}.tar.bz2"
13
14 LICENSE="GPL-2"
15 SLOT="0"
16 KEYWORDS="~amd64 ~x86"
17 IUSE=""
18
19 DEPEND="sys-fs/fuse
20         media-libs/libgpod
21         media-libs/taglib"
22 RDEPEND="${DEPEND}"
23
24 src_prepare() {
25         epatch "${FILESDIR}/${P}-additional-headers.patch"
26         epatch "${FILESDIR}/${P}-64bit-fixes.patch"
27 }
28
29 src_install() {
30         emake DESTDIR="${D}" install || die "emake install failed"
31         dodoc AUTHORS ChangeLog README THANKS TODO
32 }