]> Pileus Git - ~andy/sunrise/blob - sci-mathematics/pyquante/pyquante-1.5.1.ebuild
sunrise/ net-nntp/nzbperl/Manifest: Update copyright line to satisfy repoman
[~andy/sunrise] / sci-mathematics / pyquante / pyquante-1.5.1.ebuild
1 # Copyright 1999-2012 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 EAPI="3"
6
7 PYTHON_DEPEND="2"
8 SUPPORT_PYTHON_ABIS="1"
9 RESTRICT_PYTHON_ABIS="3.*"
10
11 inherit distutils
12
13 MY_PN="PyQuante"
14 MY_P="${MY_PN}-${PV}"
15
16 DESCRIPTION="Quantum chemistry package written in Python"
17 HOMEPAGE="http://pyquante.sourceforge.net/"
18 SRC_URI="mirror://sourceforge/${PN}/${MY_P}.tar.gz"
19
20 LICENSE="GPL-2"
21 SLOT="0"
22 KEYWORDS="~amd64 ~x86"
23 IUSE=""
24
25 S="${WORKDIR}/${MY_P}"
26
27 PYTHON_MODNAME="${MY_PN}"