]> Pileus Git - ~andy/sunrise/blob - sci-libs/rsl/rsl-1.41.ebuild
5d950bd03416f31ba1d7541bd9dc94ee5eb69127
[~andy/sunrise] / sci-libs / rsl / rsl-1.41.ebuild
1 # Copyright 1999-2012 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 EAPI=4
6
7 inherit eutils autotools
8
9 MY_P="${PN}-v${PV}"
10
11 DESCRIPTION="Radar Software Library"
12 HOMEPAGE="http://trmm-fc.gsfc.nasa.gov/trmm_gv/software/rsl/index.html"
13 SRC_URI="ftp://trmm-fc.gsfc.nasa.gov/software/${MY_P}.tar.gz"
14
15 LICENSE="LGPL-2"
16 SLOT="0"
17 KEYWORDS="~amd64 ~x86"
18 IUSE=""
19
20 RDEPEND="sci-libs/hdf
21         virtual/jpeg"
22 DEPEND="${RDEPEND}"
23
24 S="${WORKDIR}/${MY_P}"
25
26 src_prepare() {
27         epatch "${FILESDIR}/${PN}-automake.patch"
28         eautoreconf
29 }