]> Pileus Git - ~andy/sunrise/blob - sci-geosciences/aweather/aweather-9999.ebuild
sunrise/ app-portage/elog-list/elog-list-0.0.6.ebuild: Update headers for 2010
[~andy/sunrise] / sci-geosciences / aweather / aweather-9999.ebuild
1 # Copyright 1999-2010 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 EGIT_REPO_URI="git://lug.rose-hulman.edu/proj/aweather"
6 EGIT_BOOTSTRAP="eautoreconf"
7
8 inherit autotools git
9
10 DESCRIPTION="A weather monitoring program"
11 HOMEPAGE="http://lug.rose-hulman.edu/wiki/AWeather"
12 SRC_URI=""
13
14 LICENSE="GPL-3"
15 SLOT="0"
16 KEYWORDS=""
17 IUSE=""
18
19 RDEPEND="~sci-libs/libgis-9999
20         >=x11-libs/gtk+-2.16
21         sci-libs/rsl"
22 DEPEND="${RDEPEND}"
23
24 src_install() {
25         emake DESTDIR="${D}" install || die "install failed"
26         dodoc ChangeLog README TODO || die
27 }