]> Pileus Git - ~andy/sunrise/blob - sci-geosciences/aweather/aweather-0.8.1.ebuild
sci-geosciences/aweather: Version bump for aweather-0.8.1
[~andy/sunrise] / sci-geosciences / aweather / aweather-0.8.1.ebuild
1 # Copyright 1999-2013 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 EAPI=4
6 inherit gnome2
7
8 DESCRIPTION="A weather monitoring program"
9 HOMEPAGE="http://pileus.org/aweather"
10 SRC_URI="http://pileus.org/${PN}/files/${P}.tar.gz"
11
12 LICENSE="GPL-3"
13 SLOT="0"
14 KEYWORDS="~amd64 ~x86"
15 IUSE="gps"
16
17 RDEPEND="=sci-libs/grits-${PV}
18         x11-libs/gtk+:2
19         sci-libs/rsl
20         gps? ( >=sci-geosciences/gpsd-3 )"
21 DEPEND="${RDEPEND}"
22
23 DOCS="ChangeLog README TODO"
24
25 pkg_setup() {
26         G2CONF="${G2CONF}
27                 $(use_enable gps)"
28 }