]> Pileus Git - ~andy/sunrise/blob - sci-electronics/voacapl/voacapl-0.5.6.ebuild
sci-electronics/gspiceui: Version bump, plus conversion to EAPI 2 and more improvemen...
[~andy/sunrise] / sci-electronics / voacapl / voacapl-0.5.6.ebuild
1 # Copyright 1999-2009 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 EAPI="2"
6
7 inherit autotools eutils fortran
8
9 DESCRIPTION="HF propagation prediction tool"
10 HOMEPAGE="http://www.qsl.net/hz1jw/voacapl/index.html"
11 SRC_URI="http://www.qsl.net/hz1jw/${PN}/downloads/${P}.tar.gz"
12
13 LICENSE="as-is"
14 SLOT="0"
15 KEYWORDS="~amd64"
16 IUSE=""
17
18 FORTRAN="gfortran"
19
20 src_install() {
21         emake DESTDIR="${D}" docdir=/usr/share/doc/${PF} install \
22                 || die "make install failed"
23 }