]> Pileus Git - ~andy/sunrise/blob - net-wireless/ircp-tray/ircp-tray-0.7.2.1.ebuild
b3e8d5d62218451988c7d48bdc268d50f8865b2d
[~andy/sunrise] / net-wireless / ircp-tray / ircp-tray-0.7.2.1.ebuild
1 # Copyright 1999-2008 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 inherit gnome2
6
7 DESCRIPTION="A Gnome tray app for wireless OBEX file transfer using IRDA or Bluetooth"
8 HOMEPAGE="http://gro.clinux.org/projects/ircp-tray/"
9 SRC_URI="http://download.gro.clinux.org/${PN}/${P}.tar.gz"
10
11 LICENSE="GPL-2"
12 SLOT="0"
13 KEYWORDS="~x86"
14 IUSE=""
15
16 RDEPEND=">=x11-libs/gtk+-2.6.0
17         >=gnome-base/libgnome-1.96.0
18         >=gnome-base/libgnomeui-1.96.0
19         >=dev-libs/openobex-1.0"
20
21 DEPEND="${RDEPEND}
22         sys-devel/gettext
23         >=app-text/scrollkeeper-0.1.4
24         dev-util/pkgconfig"
25
26 src_compile() {
27         econf --with-posix-regex || die "econf failed"
28         emake || die "emake failed"
29 }
30
31 src_install( ) {
32         emake DESTDIR="${D}" install || die
33         dodoc README CHANGES
34 }