]> Pileus Git - ~andy/sunrise/blob - net-misc/pyneighborhood/pyneighborhood-0.4.ebuild
69863fb709745163c146d5881b9f18f8007641bb
[~andy/sunrise] / net-misc / pyneighborhood / pyneighborhood-0.4.ebuild
1 # Copyright 1999-2012 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 MY_P="${P/n/N}"
6
7 DESCRIPTION="GTK+ 2 rewrite of LinNeighborhood"
8 HOMEPAGE="http://pyneighborhood.sourceforge.net/"
9 SRC_URI="mirror://sourceforge/pyneighborhood/${MY_P}.tar.gz"
10
11 LICENSE="GPL-2"
12 SLOT="0"
13 KEYWORDS="~x86"
14 IUSE=""
15
16 RDEPEND="net-fs/mount-cifs
17         =dev-python/pygtk-2*"
18
19 S="${WORKDIR}/${MY_P}"
20
21 src_compile() {
22         ./configure --prefix=/usr || die "./configure failed" # Not a standard configure script
23 }
24
25 src_install() {
26         emake DESTDIR="${D}" install || die "emake install failed"
27 }