]> Pileus Git - ~andy/sunrise/blob - net-im/chix-gaim/chix-gaim-1.0.0.ebuild
2e50849b1a7e09742926128dfcc012b13a4bae08
[~andy/sunrise] / net-im / chix-gaim / chix-gaim-1.0.0.ebuild
1 # Copyright 1999-2006 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 MY_P="chix_gaim-${PV}"
6
7 DESCRIPTION="a chikka gaim plugin"
8 HOMEPAGE="http://chix.sourceforge.net"
9 SRC_URI="mirror://sourceforge/chix/${MY_P}.tar.gz"
10
11 LICENSE="GPL-2"
12 SLOT="0"
13 KEYWORDS="~x86"
14 IUSE=""
15
16 DEPEND=""
17 RDEPEND=">=net-im/gaim-1.2.1
18         =net-libs/chix-1.0.0"
19
20 S="${WORKDIR}/${MY_P}"
21
22 src_install () {
23         emake DESTDIR="${D}" install || die "emake install failed"
24         dodoc README FAQ
25 }
26