]> Pileus Git - ~andy/sunrise/blob - net-analyzer/cbm/cbm-0.1.ebuild
net-analyzer/cbm: New Ebuild for bug 246005
[~andy/sunrise] / net-analyzer / cbm / cbm-0.1.ebuild
1 # Copyright 1999-2008 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 inherit eutils
6
7 DESCRIPTION="cbm — display the current traffic on all network devices"
8 HOMEPAGE="http://www.isotton.com/software/unix/cbm/"
9 SRC_URI="http://www.isotton.com/software/unix/${PN}/download/${P}.tar.gz"
10
11 LICENSE="GPL-2"
12 SLOT="0"
13 KEYWORDS="~amd64"
14 IUSE=""
15
16 RDEPEND="sys-libs/ncurses"
17 DEPEND="${RDEPEND}
18         app-text/xmlto"
19
20 src_unpack() {
21         unpack ${A}
22         cd "${S}"
23         epatch "${FILESDIR}/gcc-4.3.patch"
24 }
25
26 src_install() {
27         emake DESTDIR="${D}" install || die "emake install failed"
28 }