]> Pileus Git - ~andy/sunrise/blob - media-libs/FreeImage/FreeImage-3.13.1.ebuild
0c0f731efa53841f499ce691db796c986202e49e
[~andy/sunrise] / media-libs / FreeImage / FreeImage-3.13.1.ebuild
1 # Copyright 1999-2010 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 MY_P="${PN}${PV//./}"
6
7 DESCRIPTION="FreeImage is an library to support popular graphics image formats like PNG, BMP, JPEG, TIFF"
8 HOMEPAGE="http://freeimage.sourceforge.net/"
9 SRC_URI="mirror://sourceforge/freeimage/${MY_P}.zip"
10
11 LICENSE="GPL-2"
12 SLOT="0"
13 KEYWORDS="~x86"
14 IUSE=""
15
16 S=${WORKDIR}/${PN}
17
18 src_install() {
19         emake install DESTDIR="${D}" || die "install fail"
20         dodoc README.linux || die "doc install fail"
21 }