]> Pileus Git - ~andy/sunrise/blob - media-gfx/fly/fly-2.0.1.ebuild
e4fc2096e5822d366ae52ef2fc69c056fc5417f1
[~andy/sunrise] / media-gfx / fly / fly-2.0.1.ebuild
1 # Copyright 1999-2010 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 DESCRIPTION="Creates PNG, JPEG or GIF images from CGI and other programs"
6 HOMEPAGE="http://martin.gleeson.net/fly/"
7 SRC_URI="http://martin.gleeson.net/${PN}/dist/${P}.tar.gz"
8
9 LICENSE="fly"
10 SLOT="0"
11 KEYWORDS="~amd64"
12 IUSE="examples"
13
14 DEPEND="media-libs/freetype
15         media-libs/gd
16         virtual/jpeg
17         media-libs/libpng"
18 RDEPEND="${DEPEND}"
19
20 src_install() {
21         dobin fly || die
22
23         dodoc doc/* README || die
24
25         if use examples ; then
26                 dodoc examples/* || die
27         fi
28 }