]> Pileus Git - ~andy/sunrise/blob - games-util/glvis/glvis-1.6.ebuild
38582e660e15cc52f025241525225251c707041f
[~andy/sunrise] / games-util / glvis / glvis-1.6.ebuild
1 # Copyright 1999-2007 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 MY_PV=${PV/./}
6
7 DESCRIPTION="PVS (Potentially Visible Set) builder specially designed to be used with OpenGL ports of the DOOM game engine."
8 HOMEPAGE="http://www.vavoom-engine.com/glvis.php"
9 SRC_URI="mirror://sourceforge/vavoom/${P}.tar.bz2"
10
11 LICENSE="GPL-2"
12 SLOT="0"
13 KEYWORDS="~amd64 ~x86"
14 IUSE="debug"
15
16 src_compile() {
17         econf $(use_enable debug) || die "configure failed"
18         emake || die "emake failed"
19 }
20
21 src_install() {
22         dobin ${PN} || die "dobin failed"
23         dodoc ${PN}.txt || die "dodoc failed"
24 }