]> Pileus Git - ~andy/sunrise/blob - games-strategy/0ad-data/0ad-data-11339_alpha9.ebuild
8cabf4d7d2fc0ea2f3b784152d67d43bfd5cd116
[~andy/sunrise] / games-strategy / 0ad-data / 0ad-data-11339_alpha9.ebuild
1 # Copyright 1999-2013 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 EAPI=3
6
7 inherit games
8
9 MY_PV="r${PV%_*}-alpha"
10 MY_PN=${PN%-data}
11 MY_P=${MY_PN}-${MY_PV}
12
13 DESCRIPTION="Data files for 0ad"
14 HOMEPAGE="http://wildfiregames.com/0ad/"
15 SRC_URI="mirror://sourceforge/zero-ad/${MY_P}-unix-data.tar.xz"
16
17 LICENSE="GPL-2 CC-BY-SA-3.0"
18 SLOT="0"
19 KEYWORDS="~amd64"
20 IUSE=""
21
22 S=${WORKDIR}/${MY_P}
23
24 src_install() {
25         insinto "${GAMES_DATADIR}"/${MY_PN}
26         doins -r binaries/data/* || die
27         prepgamesdirs
28 }