]> Pileus Git - ~andy/sunrise/blob - games-emulation/gr-lida/gr-lida-0.7.1.ebuild
games-emulation/gr-lida: Properly fix qt deps
[~andy/sunrise] / games-emulation / gr-lida / gr-lida-0.7.1.ebuild
1 # Copyright 1999-2012 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 EAPI="2"
6
7 inherit qt4-r2
8
9 MY_P="GR-lida-${PV}"
10
11 DESCRIPTION="Frontend for scummvm and dosbox"
12 HOMEPAGE="http://www.laisladelabandoware.es"
13 SRC_URI="http://dl.sharesource.org/grlida/${MY_P}.tar.bz2"
14
15 LICENSE="GPL-2"
16 SLOT="0"
17 KEYWORDS="~amd64 ~x86"
18 IUSE="dosbox scummvm"
19
20 DEPEND="dev-qt/qtgui:4
21         dev-qt/qtsql:4[sqlite]
22         dosbox? ( games-emulation/dosbox )
23         scummvm? ( games-engines/scummvm )"
24 RDEPEND="${DEPEND}"
25
26 S=${WORKDIR}/${MY_P}
27
28 pkg_postinst(){
29         elog "The GUI is by default in Spanish."
30         elog "If you need it, English is available on the Options Menu."
31 }