]> Pileus Git - ~andy/sunrise/blob - games-board/qbriscola/qbriscola-1.1.ebuild
games-board/qbriscola: Properly fix qt deps
[~andy/sunrise] / games-board / qbriscola / qbriscola-1.1.ebuild
1 # Copyright 1999-2012 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 EAPI="2"
6
7 inherit games cmake-utils
8
9 DESCRIPTION="Italian card game called briscola"
10 HOMEPAGE="http://qbriscola.sourceforge.net"
11 SRC_URI="mirror://sourceforge/${PN}/${PN}-src_${PV}.tar.bz2"
12
13 LICENSE="GPL-3"
14 SLOT="0"
15 KEYWORDS="~x86"
16 IUSE=""
17
18 DEPEND="dev-qt/qtsql:4[sqlite]
19         dev-qt/qtgui:4"
20 RDEPEND="${DEPEND}"
21
22 S=${WORKDIR}/${PN}
23
24 DOCS="README"
25
26 src_install() {
27         cmake-utils_src_install
28         prepgamesdirs
29 }