]> Pileus Git - ~andy/sunrise/blob - games-arcade/snake/snake-0.4.2.ebuild
c3877d4ad848f9d8e836bd4ec04bf547b670ae6c
[~andy/sunrise] / games-arcade / snake / snake-0.4.2.ebuild
1 # Copyright 1999-2009 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 EAPI="2"
6
7 inherit games
8
9 DESCRIPTION="snake like game"
10 HOMEPAGE="http://www.hs.no-ip.info/software/snake.html"
11 SRC_URI="http://www.hs.no-ip.info/software/${P}.tar.bz2"
12
13 LICENSE="GPL-2"
14 SLOT="0"
15 KEYWORDS="~x86"
16 IUSE=""
17 DEPEND="
18                 media-libs/libsdl[alsa]
19                 media-libs/sdl-gfx
20                 media-libs/sdl-image[png]
21                 media-libs/sdl-mixer
22                 media-libs/sdl-ttf
23 "
24 RDEPEND=${DEPEND}
25
26 src_install() {
27         emake DESTDIR="${D}" install || die "install failed"
28         prepgamesdirs
29 }