]> Pileus Git - ~andy/sunrise/blob - dev-util/serial-io/serial-io-1.0-r1.ebuild
dev-util/serial-io: Fix qt deps, EAPI bump, add ~amd64 keyword
[~andy/sunrise] / dev-util / serial-io / serial-io-1.0-r1.ebuild
1 # Copyright 1999-2012 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 EAPI="5"
6
7 inherit qt4-r2
8
9 DESCRIPTION="A simple program to send and receive data to and from a serial device."
10 HOMEPAGE="http://www.sourceforge.net/projects/serial-io/"
11 SRC_URI="mirror://sourceforge/${PN}/${P}.tar.bz2"
12
13 LICENSE="GPL-2"
14 SLOT="0"
15 KEYWORDS="~amd64 ~x86"
16 IUSE=""
17
18 DEPEND="dev-qt/qtgui:4
19         dev-libs/libserial"
20 RDEPEND="${DEPEND}"
21
22 DOCS="TODO"
23
24 S="${WORKDIR}/${PN}"