]> Pileus Git - ~andy/sunrise/blob - dev-util/ktigcc-completion-data/ktigcc-completion-data-0.96_beta7.ebuild
sunrise/ net-nntp/nzbperl/Manifest: Update copyright line to satisfy repoman
[~andy/sunrise] / dev-util / ktigcc-completion-data / ktigcc-completion-data-0.96_beta7.ebuild
1 # Copyright 1999-2012 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 inherit versionator
6
7 DESCRIPTION="completion data for ktigcc"
8 HOMEPAGE="http://tigcc.ticalc.org/"
9 PATCH_LEVEL="r1-1"
10 MY_PV=$(get_version_component_range 1-2)b0${PV: -1}
11 SRC_URI="mirror://sourceforge/tigcc-linux/${PN}-${MY_PV}${PATCH_LEVEL}.tar.bz2"
12
13 LICENSE="GPL-2"
14 SLOT="0"
15 KEYWORDS="~amd64 ~x86"
16 IUSE=""
17
18 DEPEND=""
19
20 RDEPEND="~dev-embedded/tigcc-${PV}"
21
22 src_install() {
23         insinto /usr/share/apps/ktigcc
24         doins "${WORKDIR}"/completion
25 }