]> Pileus Git - ~andy/sunrise/blob - dev-util/babeltrace/babeltrace-1.0.0_rc4.ebuild
add missing die
[~andy/sunrise] / dev-util / babeltrace / babeltrace-1.0.0_rc4.ebuild
1 # Copyright 1999-2012 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 EAPI=4
6
7 DESCRIPTION="A command-line tool and library to read and convert trace files"
8 HOMEPAGE="http://lttng.org"
9 MY_P="${P/_/-}"
10 SRC_URI="http://lttng.org/files/${PN}/${MY_P}.tar.bz2"
11
12 LICENSE="GPL-2"
13 SLOT="0"
14 KEYWORDS="~x86"
15 IUSE="test"
16
17 RDEPEND="dev-libs/glib:2
18         dev-libs/popt
19         sys-apps/util-linux
20         "
21 DEPEND="${RDEPEND}
22         sys-devel/bison
23         sys-devel/flex
24         "
25
26 S=${WORKDIR}/${MY_P}
27
28 src_configure() {
29         econf $(use_enable test glibtest)
30 }