]> Pileus Git - ~andy/sunrise/blob - dev-tex/mimetex/mimetex-20070331.ebuild
20ffde7806d000f93dd8862ce014cbe9ba7e81f3
[~andy/sunrise] / dev-tex / mimetex / mimetex-20070331.ebuild
1 # Copyright 1999-2007 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 inherit toolchain-funcs
6
7 DESCRIPTION="mimetex lets you easily embed LaTeX math in your html and dynamic web pages"
8 HOMEPAGE="http://www.forkosh.dreamhost.com/mimetex.html"
9 SRC_URI="http://www.forkosh.com/${PN}.zip"
10
11 LICENSE="GPL-2"
12 SLOT="0"
13 KEYWORDS="~amd64 ~x86"
14 IUSE=""
15
16 DEPEND="app-arch/unzip"
17 RDEPEND=""
18
19 S=${WORKDIR}
20
21 src_compile() {
22         $(tc-getCC) ${CFLAGS} -DAA -o ${PN} mimetex.c gifsave.c -lm \
23                 || die "compile failed!"
24 }
25
26 src_install() {
27         dobin ${PN}
28 }