]> Pileus Git - ~andy/sunrise/blob - dev-ruby/ruby-git/ruby-git-1.2.2.ebuild
dev-ruby/ruby-git: dev-util/git -> dev-vcs/git
[~andy/sunrise] / dev-ruby / ruby-git / ruby-git-1.2.2.ebuild
1 # Copyright 1999-2010 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 USE_RUBY="ruby18"
6 EAPI="2"
7 inherit gems
8
9 DESCRIPTION="Git Library for Ruby"
10 HOMEPAGE="http://github.com/schacon/ruby-git/"
11 SRC_URI="mirror://rubygems/git-${PV}.gem -> ${P}.gem"
12
13 LICENSE="MIT"
14 SLOT="0"
15 KEYWORDS="~x86"
16 IUSE="doc"
17
18 RDEPEND="dev-vcs/git"
19 DEPEND="${RDEPEND}"