]> Pileus Git - ~andy/sunrise/blob - dev-ruby/grit/grit-2.5.0.ebuild
dev-ruby/grit: Version bump bug 340623, thanks to floppym
[~andy/sunrise] / dev-ruby / grit / grit-2.5.0.ebuild
1 # Copyright 1999-2012 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 EAPI=4
6
7 USE_RUBY="ruby18 ruby19"
8 RUBY_FAKEGEM_EXTRADOC="README.md"
9
10 inherit eutils ruby-fakegem
11
12 DESCRIPTION="Git Library for Ruby"
13 HOMEPAGE="http://rubyforge.org/projects/grit http://github.com/mojombo/grit"
14
15 LICENSE="MIT"
16 SLOT="0"
17 KEYWORDS="~amd64"
18 IUSE=""
19
20 RDEPEND+=" dev-vcs/git"
21
22 ruby_add_rdepend "dev-ruby/diff-lcs
23         dev-ruby/mime-types
24         dev-ruby/posix-spawn"