]> Pileus Git - ~andy/sunrise/blob - dev-python/simplekml/simplekml-0.8.1.ebuild
Added category net-irc
[~andy/sunrise] / dev-python / simplekml / simplekml-0.8.1.ebuild
1 # Copyright 1999-2012 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 EAPI="4"
6
7 SUPPORT_PYTHON_ABIS="1"
8 PYTHON_DEPEND="*:2.6:3.2"
9
10 inherit distutils eutils
11
12 DESCRIPTION="Python module that generates KML with as little effort as possible"
13 HOMEPAGE="http://code.google.com/p/simplekml/"
14 SRC_URI="http://${PN}.googlecode.com/files/${P}.zip"
15
16 LICENSE="GPL-3"
17 SLOT="0"
18 KEYWORDS="~amd64 ~x86"
19 IUSE=""
20
21 PYTHON_MODNAME="simplekml"
22
23 RESTRICT_PYTHON_ABIS="2.[45]"
24
25 src_install() {
26         distutils_src_install
27         newdoc README.txt README
28 }