]> Pileus Git - ~andy/sunrise/blob - dev-python/numptr/numptr-1.1.ebuild
7e15dbd228989b9f16f880dc2254acf09736a681
[~andy/sunrise] / dev-python / numptr / numptr-1.1.ebuild
1 # Copyright 1999-2007 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 inherit distutils
6
7 MY_P=NumPtr-${PV}
8
9 SRC_URI="http://geosci.uchicago.edu/csc/numptr/${MY_P}.tar.gz"
10 DESCRIPTION="SWIGable module that makes it possible to access data stored in Numeric arrays as if they were normal C/C++ arrays"
11 HOMEPAGE="http://geosci.uchicago.edu/csc/numptr/"
12 LICENSE="GPL-2"
13
14 SLOT="0"
15 IUSE=""
16 KEYWORDS="~x86"
17
18 DEPEND="dev-lang/swig"
19 RDEPEND="${DEPEND}"
20
21 S="${WORKDIR}/${MY_P}"