]> Pileus Git - ~andy/sunrise/blob - dev-libs/libcitadel/libcitadel-8.04.ebuild
app-backup/rdup: version bump
[~andy/sunrise] / dev-libs / libcitadel / libcitadel-8.04.ebuild
1 # Copyright 1999-2012 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 EAPI=4
6
7 inherit flag-o-matic
8
9 DESCRIPTION="Code shared across all the components of a Citadel system"
10 HOMEPAGE="http://citadel.org/"
11 SRC_URI="http://easyinstall.citadel.org/${P}.tar.gz"
12
13 LICENSE="GPL-3"
14 SLOT="0"
15 KEYWORDS="~amd64 ~x86"
16 IUSE=""
17
18 DEPEND="dev-libs/expat
19         dev-libs/libical
20         net-misc/curl
21         mail-filter/libsieve
22         sys-libs/db
23         sys-libs/zlib"
24 RDEPEND="${DEPEND}"
25
26 src_configure() {
27         filter-flags -finline-functions
28         replace-flags -O3 -O2
29         default
30 }