]> Pileus Git - ~andy/sunrise/blob - dev-cpp/stringencoders/stringencoders-3.10.3.ebuild
9644b501dfd4901b26611d713febf07f35211d60
[~andy/sunrise] / dev-cpp / stringencoders / stringencoders-3.10.3.ebuild
1 # Copyright 1999-2010 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 inherit base
6
7 MY_P="${PN}-v${PV}"
8 DESCRIPTION="A collection of high performance c-string transformations"
9 HOMEPAGE="http://code.google.com/p/stringencoders/"
10 SRC_URI="http://${PN}.googlecode.com/files/${MY_P}.tar.gz"
11
12 LICENSE="BSD"
13 SLOT="0"
14 KEYWORDS="~amd64"
15 IUSE=""
16
17 S=${WORKDIR}/${MY_P}
18 DOCS=( AUTHORS ChangeLog NEWS README )
19
20 # default `make check` doesn't work
21 src_test() {
22         emake test || die
23 }