]> Pileus Git - ~andy/sunrise/blob - app-text/pdfgrep/pdfgrep-1.2.ebuild
dev-python/Chameleon: fixing test dependencies and improving code style
[~andy/sunrise] / app-text / pdfgrep / pdfgrep-1.2.ebuild
1 # Copyright 1999-2011 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 DESCRIPTION="A tool similar to grep which searches text in PDFs"
6 HOMEPAGE="http://pdfgrep.sourceforge.net/"
7 SRC_URI="mirror://sourceforge/${PN}/${P}.tar.gz"
8
9 SLOT="0"
10 LICENSE="GPL-2"
11 KEYWORDS="~amd64 ~x86"
12 IUSE=""
13
14 RDEPEND="app-text/poppler"
15 DEPEND="${RDEPEND}
16         dev-util/pkgconfig"
17
18 src_install() {
19         emake DESTDIR="${D}" install || die
20         dodoc README AUTHORS NEWS || die
21 }