]> Pileus Git - ~andy/sunrise/blob - app-portage/rep-rebuild/rep-rebuild-9999.ebuild
05455c9c27ca1c799c1cdedf7b73125c29199f88
[~andy/sunrise] / app-portage / rep-rebuild / rep-rebuild-9999.ebuild
1 # Copyright 1999-2007 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 ECVS_SERVER="rep-rebuild.cvs.sourceforge.net:/cvsroot/rep-rebuild"
6 ECVS_MODULE=${PN}
7 ECVS_TOP_DIR="${DISTDIR}/cvs-src/${PN}"
8 inherit cvs
9
10 DESCRIPTION="A tool to rebuild SVN/CVS packages taking care of dependencies ordering"
11 HOMEPAGE="http://sourceforge.net/projects/rep-rebuild/"
12
13 LICENSE="LGPL-2"
14 KEYWORDS="~amd64 ~x86"
15 SLOT="0"
16 IUSE=""
17
18 RDEPEND="dev-perl/PortageXS
19         app-portage/gentoolkit
20         dev-lang/perl"
21 DEPEND=""
22
23 S="${WORKDIR}/${ECVS_MODULE}"
24
25 src_install() {
26         dobin bin/rep-rebuild || die "dobin failed"
27         doman man/rep-rebuild.1
28         dodoc doc/{README,CREDITS}
29 }