]> Pileus Git - ~andy/sunrise/blob - app-portage/rep-rebuild/rep-rebuild-0.1_alpha3.ebuild
sunrise/app-portage/elog-list/elog-list-0.0.6.ebuild: change headers to make repoman...
[~andy/sunrise] / app-portage / rep-rebuild / rep-rebuild-0.1_alpha3.ebuild
1 # Copyright 1999-2008 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 DESCRIPTION="A tool to rebuild SVN/CVS packages taking care of dependencies ordering"
6 SRC_URI="mirror://sourceforge/${PN}/${P}.tar.gz"
7 HOMEPAGE="http://sourceforge.net/projects/rep-rebuild/"
8
9 LICENSE="LGPL-2"
10 KEYWORDS="~amd64 ~x86"
11 SLOT="0"
12 IUSE=""
13
14 RDEPEND="dev-perl/PortageXS
15         app-portage/gentoolkit
16         dev-lang/perl"
17 DEPEND=""
18
19 src_install() {
20         dobin bin/rep-rebuild || die "dobin failed"
21         doman man/rep-rebuild.1
22         dodoc doc/{README,CREDITS}
23 }