]> Pileus Git - ~andy/sunrise/blob - app-pda/barry/barry-0.6.ebuild
app-pda/barry: New Ebuild for bug 154795
[~andy/sunrise] / app-pda / barry / barry-0.6.ebuild
1 # Copyright 1999-2007 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 DESCRIPTION="Barry is an Open Source Linux application that will allow synchronization, backup, restore and program management for BlackBerry devices"
6 HOMEPAGE="http://www.netdirect.ca/software/packages/barry/"
7 SRC_URI="mirror://sourceforge/barry/${P}.tar.gz"
8
9 LICENSE="GPL-2"
10 SLOT="0"
11 KEYWORDS="~amd64 ~x86"
12 IUSE=""
13
14 DEPEND="dev-libs/libusb
15         dev-libs/openssl"
16
17 src_install() {
18         emake DESTDIR="${D}" install || die "install failed"
19         dodoc README NEWS
20
21         #  udev rules
22         insinto /etc/udev/rules.d
23         newins udev/10-blackberry.rules 10-blackberry.rules
24 }