]> Pileus Git - ~andy/sunrise/blob - app-laptop/acerhdf/acerhdf-0.4.0-r1.ebuild
media-libs/liblqr: fixed Changelog
[~andy/sunrise] / app-laptop / acerhdf / acerhdf-0.4.0-r1.ebuild
1 # Copyright 1999-2009 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 inherit linux-mod
6
7 MY_PN="${PN}_kmod"
8 MY_P="${MY_PN}-${PV}"
9
10 DESCRIPTION="A kernelmodule which monitors the temperature of the aspire one netbook"
11 HOMEPAGE="http://piie.net/index.php?section=acerhdf"
12 SRC_URI="http://piie.net/files/${MY_P}-2.tar.gz"
13
14 LICENSE="GPL-2"
15
16 SLOT="0"
17 KEYWORDS="~amd64 ~x86"
18
19 IUSE=""
20
21 S="${WORKDIR}/${MY_PN}"
22
23 BUILD_TARGETS="default"
24 MODULE_NAMES="${PN}(:${S}:${S})"
25 MODULESD_ACERHDF_DOCS="README.txt"