]> Pileus Git - ~andy/sunrise/blob - app-forensics/yim2text/yim2text-0.1.0.ebuild
sunrise/app-portage/elog-list/elog-list-0.0.6.ebuild: change headers to make repoman...
[~andy/sunrise] / app-forensics / yim2text / yim2text-0.1.0.ebuild
1 # Copyright 1999-2008 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 NEED_PYTHON=2.3
6
7 inherit distutils
8
9 DESCRIPTION="A python script to decode yahoo instant message archive files."
10 HOMEPAGE="http://www.1vs0.com/tools.html"
11 SRC_URI="http://www.1vs0.com/code/${P}.tar.bz2"
12
13 LICENSE="GPL-2"
14 SLOT="0"
15 KEYWORDS="~x86"
16 IUSE=""
17
18 DEPEND=""
19 RDEPEND=""
20
21 src_install() {
22         distutils_src_install
23         doman ${PN}.man.1
24 }