]> Pileus Git - ~andy/sunrise/blob - app-editors/scribes/scribes-0.3-r3.ebuild
app-editors/scribes: New ebuild for bug #106964, thanks to Mystilleef
[~andy/sunrise] / app-editors / scribes / scribes-0.3-r3.ebuild
1 # Copyright 1999-2007 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 NEED_PYTHON="2.4"
6
7 inherit gnome2 python
8
9 DESCRIPTION="Simple, slim, sleek, yet powerful text editor for GNOME"
10 HOMEPAGE="http://scribes.sourceforge.net/"
11 SRC_URI="mirror://sourceforge/${PN}/${P}.tar.bz2"
12
13 LICENSE="GPL-2"
14 SLOT="0"
15 KEYWORDS="~amd64 ~ppc ~x86"
16 IUSE=""
17
18 RDEPEND=">=x11-libs/gtk+-2.10
19         >=gnome-base/gconf-2.12.0
20         >=dev-libs/dbus-glib-0.72
21         >=dev-python/dbus-python-0.71
22         >=dev-python/pygtk-2.10.0
23         >=dev-python/gnome-python-2.12.0
24         >=dev-python/gnome-python-desktop-2.12.0
25         >=dev-python/gnome-python-extras-2.12.0
26         >=gnome-extra/yelp-2.12.0
27         >=sys-apps/dbus-0.94"
28 DEPEND="${RDEPEND}
29         app-text/scrollkeeper
30         >=dev-util/intltool-0.35"
31
32 G2CONF="${G2CONF}"
33
34 DOCS="AUTHORS README ChangeLog NEWS"