]> Pileus Git - ~andy/sunrise/blob - app-dicts/orayta-books/orayta-books-0.05.ebuild
app-text/discount: Add ~amd64 keyword, EAPI bump
[~andy/sunrise] / app-dicts / orayta-books / orayta-books-0.05.ebuild
1 # Copyright 1999-2013 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 EAPI="3"
6
7 MY_PV=${PV/_p/ubuntu}
8 DESCRIPTION="Jewish Book Collection for use with Orayta (app-text/orayta)"
9 HOMEPAGE="http://orayta.googlecode.com/"
10 SRC_URI="http://launchpad.net/~moshe-wagner/+archive/orayta/+files/${PN}_${PV}.tar.gz"
11
12 LICENSE="GPL-2 LGPL-2.1 LGPL-3 CC-BY-NC-SA-2.5 CC-BY-SA-3.0 FDL-1.3"
13 SLOT="0"
14 KEYWORDS="~amd64"
15 IUSE=""
16
17 S="${WORKDIR}/bookstmp"
18
19 src_install() {
20         emake DESTDIR="${D}" install || die "Install failed"
21 }