]> Pileus Git - ~andy/sunrise/blob - app-antivirus/clamtk/clamtk-2.20.ebuild
605bcc324e6d8f4321ffe92a550e1e554cc4db53
[~andy/sunrise] / app-antivirus / clamtk / clamtk-2.20.ebuild
1 # Copyright 1999-2006 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 inherit eutils
6
7 DESCRIPTION="A frontend for ClamAV using Gtk2-perl."
8 HOMEPAGE="http://clamtk.sourceforge.net/"
9 SRC_URI="mirror://sourceforge/${PN}/${P}.tar.gz"
10
11 LICENSE="Artistic GPL-2"
12 SLOT="0"
13 KEYWORDS="~x86"
14 IUSE=""
15
16 DEPEND="dev-perl/gtk2-perl
17         dev-perl/File-Find-Rule
18         dev-perl/libwww-perl
19         dev-perl/Date-Calc
20         app-antivirus/clamav"
21
22 RDEPEND="${DEPEND}"
23
24 src_install() {
25         dobin clamtk
26
27         doicon clam.xpm
28         domenu ${PN}.desktop
29
30         dodoc CHANGES DISCLAIMER README
31 }