]> Pileus Git - ~andy/sunrise/blob - app-admin/ajenti/ajenti-0.6.1.ebuild
fix changelogs
[~andy/sunrise] / app-admin / ajenti / ajenti-0.6.1.ebuild
1 # Copyright 1999-2013 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 EAPI=4
6 PYTHON_DEPEND="2:2.6"
7 SUPPORT_PYTHON_ABIS=1
8
9 inherit distutils
10
11 DESCRIPTION="Web toolset for administrating servers"
12 HOMEPAGE="http://ajenti.org/"
13 SRC_URI="http://repo.ajenti.org/src/${P}.tar.gz"
14
15 LICENSE="LGPL-3"
16 KEYWORDS="~amd64 ~x86"
17 SLOT="0"
18 IUSE=""
19
20 RDEPEND="dev-python/feedparser
21         dev-python/gevent
22         dev-python/lxml
23         dev-python/pyopenssl"
24
25 RESTRICT_PYTHON_ABIS="2.4 2.5 3.*"
26
27 src_install() {
28         distutils_src_install
29         doinitd "${FILESDIR}/ajenti"
30 }