]> Pileus Git - grits/blobdiff - src/plugins/Makefile.am
Switch from GtkGLExt to internal OpenGL handling
[grits] / src / plugins / Makefile.am
index 0052a5932b04ebbb74ec9a94705ff8154b7617bf..e5c17dda11e9fd15df885b91d21d09c016d8f871 100644 (file)
@@ -14,10 +14,12 @@ map_la_SOURCES      = map.c  map.h
 env_la_SOURCES      = env.c  env.h
 test_la_SOURCES     = test.c test.h
 
+if NOTWIN32
 noinst_LTLIBRARIES  = teapot.la
 teapot_la_SOURCES   = \
        $(top_srcdir)/examples/plugin/teapot.c \
        $(top_srcdir)/examples/plugin/teapot.h
+endif
 
 test:
        ( cd ../; make test )