]> Pileus Git - grits/blobdiff - src/plugins/Makefile.am
Update teapot example
[grits] / src / plugins / Makefile.am
index ff5ee2dbaa055ee11ded2bea7dcf3ba1a2ea010a..d713c3580ec5a38b8548b980a36c478a0426125d 100644 (file)
@@ -23,6 +23,7 @@ noinst_LTLIBRARIES  = teapot.la
 teapot_la_SOURCES   = \
        $(top_srcdir)/examples/plugin/teapot.c \
        $(top_srcdir)/examples/plugin/teapot.h
+teapot_la_LDFLAGS   = $(AM_LDFLAGS) -lglut -rpath $(libdir) # I hate you libtool
 endif
 
 test: